Update bei OilRush: Version 0.6 verfügbar

Bild des Benutzers rettichschnidi
Tags:

Einer der Hoffnungsschimmer am Horizont der Linuxgaming-Gemeinde hat vor kurzem eine neue Vorabversion erhalten: OilRush. Version 0.6 bringt zahlreiche erfreuliche Änderungen wie eine verbesserte Stabilität und Performance, x86_64 Builds und die Verwendung des Home-Verzeichnisses als Datenablage, hat aber auch einen grösseren Nachteil: Multiplayer funktioniert in dieser Version nicht.

Hier die Änderungen im Überblick:

Gameplay:

  • Verbessertes Kampf-sowie Zielsystem. Neuerdings ist es wichtig, welche Einheiten gegen welche kämpfen.
  • Änderungen an der Gamebalance
  • neu sind Hindernisse (Lufteinheiten können darüber hinwegfliegen)
  • kleine Fehlerbehebungen an den Tutorials
  • neue Flottenformationen

Code:

  • verbesserte Performance, verringerte CPU-Last
  • Linuxcrashes behoben (Anm: Ich habe immer noch zu genüge)
  • Multiplayer funktioniert bei Version 0.6 nicht mehr (wird später aber wieder kommen)
  • neu ist das 64bit Build des Spiels
  • Debuginformationen sind bei den 0.6 Binaries nun dabei
  • komplett neues Wegfindungssystem
  • Tastaturhandling der GUI verbessert
  • Logs, Screenshots und andere Dateien werden neu unter "~/.Oil Rush" gespeichert

Visuals:

  • Bewegung der Einheiten stark verbessert
  • Einheiten werden nun auch optisch innerhalb der Basen produziert
  • Soundeffekte der Treffer und Fehlschüsse angepasst
  • eliminierte Einheiten explodieren in Stücke und sinken auf den Grund
  • verbessertes Eis in den arktischen Levels (was immer das heisst)
  • allerhand sonstige Fehler behoben

Das englishsprachige Changelog gibt es im OilRush-Forum. Wer das Spiel bereits gekauft hat, kann die aktuelle Version nach dem Login im Webshop von Unigine herunterladen.

Multimedia
oxid2010
Bild des Benutzers oxid2010
Offline
Beigetreten: 08.03.2011
Beiträge: 35

Nettes Spiel, hab mir zwar etwas mehr erhofft aber trotzdem schön.

0.6 läuft wesentlich stabiler, stürzt trotzdem noch öfters ab, leider funktioniert das speichern in 0.6 bei mir nicht mehr.