Schwarzer Bildschirm, n ganzes Wochenende

5 Beiträge / 0 neu
Letzter Beitrag
meldrian
Bild des Benutzers meldrian
Offline
Beigetreten: 12.05.2009
Beiträge: 1649
Schwarzer Bildschirm, n ganzes Wochenende

Viel weniger belustigend wie das Original (Ossi ruft bei Mediamarkt an): Ich hab ein schwarzes Bild.
Habe mir von einem Bekannten eine Nvidia7900GT organisiert die sonst auf dem E-Schrott gelandet wäre.
Hab den Hobel eingebaut, LiveCD angeschubst, hatte ein Bild. Spitze.
Also System (Ubuntu 11.10) installiert, weiterhin Bild, alle Updates gezogen, neustart, die vom System empfohlenen prop. Treiber installiert, neustart... und dunkel wars.
STRG+ALT+F-Tasten befördern mich auch nicht auf die Konsole. Der PC geht an, es wird Ubuntustylisch kurz Lila beim hochfahren und dann spricht der Bildschirm "kein Signal" und geht in den Standby.
Keine blinkenden Roll- oder num Tasten. Diese funktionieren auch weiterhin wenn man sie drückt, das System hängt also meines erachtens nicht.
Ich meine, die 7900GT ist doch nun wirklich nicht mehr taufrisch, hat jemand schonmal ein ähnliches Verhalten bemerkt und hat einen Workaround? Alle Erkenntnisse dieser Anfrage an euch, meine geschätzten Mit-Holarsianer, stehen im Anschluss der gesamten Linuxspielerschaft zur Verfügung.
Also seid freundlich und helft mir aus der Patsche :)
Falls ihr Fragen habt, immer heraus damit. Ich liefere gerne weitere sachdienlichen Hinweise zur Behebung des Problems.

LG,
Michael/Meldrian

comrad
Bild des Benutzers comrad
Offline
Beigetreten: 13.05.2008
Beiträge: 4234

Ich hab zwei Vermutungen:

1) Der Treiber ist nicht korrekt installiert, irgendwas fehlt noch, schau in die Xorg.log-Datei, was die genaue Fehlermeldung ist.
2) Der nouveau-Treiber wird ebenfalls geladen. Nvidia ^ nouveau, also entweder-oder. Schau mit lsmod nach, ob der drin ist. Ggf. musst du den blacklisten.

Gruß,
Bernd

meldrian
Bild des Benutzers meldrian
Offline
Beigetreten: 12.05.2009
Beiträge: 1649

Danke Chef, Möglichkeit 2 hat, nachdem die Logs mich nicht weiterbrachten, den Tag gerettet.

comrad
Bild des Benutzers comrad
Offline
Beigetreten: 13.05.2008
Beiträge: 4234

Freut mich!

x-f
Bild des Benutzers x-f
Offline
Beigetreten: 03.03.2011
Beiträge: 41

Kenne das Problem bisschen anderes.
Archlinux Laptop nvidia.
Schon seit längerem wenn ich suspend mache und wieder an mache, geht Bildschirm nicht an...

Mastodon