Aktualisierte Installer für ältere Spiele bei LIFLG

Bild des Benutzers rettichschnidi
Tags:

LIFLG hat neue Installer für zahlreiche alte Spiele kreiert, zumeist für solche von Loki Software. Die Installer sollten auf jeder aktuellen Distribution (x86 und x86_64) funktionieren und die Spiele gleich auf den aktuellsten Stand patchen, Menu-Einträge anlegen und falls nötig Workarounds wie beispielsweise die Loki-Compat-Libs mitbringen und anwenden. Damit sollten die teils sehr umständlichen Patchorgien welche mittlerweile bei zahlreichen Spielen nötig sind vermieden werden.

Interessierte werden gebeten die derzeit im Betastadium befindlichen Installer zu testen und unabhängig davon ob die Installation wie gewünscht geklappt hat oder nicht eine kurze Rückmeldung im Beta-Forum von LIFLG zu hinterlassen. Benötigt wird in jedem Fall die CD von der Linuxversion des Spiels.

Für folgende Spiele gibt es Installer:

Für Heroes of Might and Magic III gibt es seit längerem einen aktualisierten Installer, für die restlichen Loki-Spiele sowie zahlreiche andere Spiele sollen solche bald folgen.